¡Hola amigo!

Pareces nuevo por aquí. Si quieres participar, ¡regístrate aquí!

Categorías

Top Posters

DVR EPCOM EV1004HDX DEJO DE FUNCIONAR, NO SE IDENTIFICA LA FALLA

Que tal Amigos,
Necesito de su apoyo, ya que el dvr dejo de funcionar... se fue la luz y cuando regresó, ya no mostró las cámaras en el monitor solo aparece NO SIGNAL; los indicadores de luz al parecer están en modo normal (detector de red y encendido), lo primero que pensé es que se daño la salida de vga, pero ni por red muestra las camaras... ¿sera que se daño el disco duro o como puedo probar el disco duro?

Comentarios

  • 6 Comentarios sorted by Votes Date Added
  • Buen dia

    Tengo un equipo con el mismo comportamiento, se queda el led en rojo, pudiste hacerlo funcionar de nuevo??
  • Probablemente se daño tu firmware, tendrás que mandar tu equipo a que le carguen el sistema nueva mente.
  • Que tal amigos, el cargar nuevamente el Firmware genera algun costo? para poder informar a mi cliente.
  • y aqui la pregunta es por que el firmware se daña tanto, me ha tocado revisar 15 equipos con la misma faalla  en distintas condiciones, acaso syscom no puede vender el equipo o licencia del programa para resttaurarlo, pues es en ocasines muy molesto estar en esta situacion
  • se acudió a syscom por medio de un distribuidor... costo fue de $200.00, ya esta trabjando de nueva cuenta.
  • ya retire el disco duro y no funciona el DVR, en el interior del Dvr hay un led rojo encendido, no recuerdo si encdendia el mismo en verdo o si encendia mietras fucnionaba el DVR; el led de status siempre permanece apagado....
Accede o Regístrate para comentar.