¡Hola amigo!

Pareces nuevo por aquí. Si quieres participar, ¡regístrate aquí!

Categorías

Top Posters

Problema en fuente 24v

Hola buen dia, acabo de instalar 16 camaras pero es para un terreno muy grande, donde cada camara corre mas de 80 metros por lo que decidimos mandar 24v y convertirlos a 12v junto a la camara con los PLAD1500M. La fuente que elgimos es la PLAC15A16, la cual es de 16 salidas. El problema que a la hora de conectarlas no nos levanta las camaras. Todas las camaras ya las probamos una por una, pero cuando queremos conectar 2 camaras se pierde la imagen. No se si deba de utilizar otro tipo de fuente o que pueda ser el problema. Gracias por su ayuda. 

Comentarios

  • 8 Comentarios sorted by Votes Date Added
  • Que modelo de dvr y de camaras tienes?
  • Gracias las camaras son B8TURBOX, y el DVR es EV1016TURBO
  • creo luisin que el problema es el amperaje no el voltaje, así puedes tener los 12 volts constantes pero la intensidad de corriente (ampere) que consume la cámara no es suficiente., yo te recomendaría ya que personalmente lo he realizado y hasta ahora no he tenido ningún problema es lo primero cablear tus cámaras con un buen cable de cobre al 100%, de preferencia que sea belden o similar, que sea de buena calidad (la marca que sea) yo he utilizado belden.. y si en verdad tus distancias son de mas de 80 metros, instala le una fuente de poder con 18 salidas  de 12 volts a 20 amperes. tengo la experiencia de haber instalado 5 cámaras de domo ptz a mas de 200 metros de distancia y sin ningún problema, imagen excelente y movimiento excelente. eso si todo mi cableado lo tengo entubado, con registros sellados y el cable que utilice es de la marca belden original nivel 6. garantizado!  suerte y saludos 
  • Muchas gracias javito59, pero lo que se me hace raro que si se ven bien todas las camaras cuando conecto solo una pero cuando intento conectar 2 es cuando se va la imagen, y asi le pruebo con otras camaras y pasa lo mismo. Por eso pienso que es la fuente, pero se supone que tiene que soportas las 16 salidas. Saludos
  • luisin dices que tu dvr es un evturbo.. no sera que tu dvr es slim y esto es lo que pasa cuando conectas camaras turbo con analogicas juntos,. algun problema con el cabelado, un pequeño corto circuito en la trayectoria del cableado. eso esta muy raro,. bueno esperemos mas noticias.
  • Voy a revisar el cableado a ver si no este haciendo algun corto como me dices. Y si es turbo con todas las camaras turbo y el cable si es 100%. Tambien voy a revisar como esta llegando la corriente y el amperaje.
  • Ya revise la corriente y si las recibe bien. Lo que me di cuenta es que solo se va la imagen en la camara que tengo conectada cuando le conecto otra camara al dvr. Estaba leyendo algo que se llama "ground loop" que "Suele pasar cuando se alimentan varias cámaras con 1 sola fuente y las cámaras tienen distinta puesta a tierra o bien cuando la tierra de una cámara es distinta a la tierra del DVR.
    Esa diferencia de potencial hace que circule una pequeña corriente y produzca la interferencia." Creo que por ahí va el problema.
  • interesante luisin, nunca me he topado con ese tipo de problema, pero es bueno conocer para saber que hacer
Accede o Regístrate para comentar.