¡Hola amigo!

Pareces nuevo por aquí. Si quieres participar, ¡regístrate aquí!

Categorías

Top Posters

Configure 2 dvr hikvision uno EV1016HD y DS-7216HVI-SH/S con dyndns no los puedo ver remotamente

Compre los host de dyndns y los introduje en los dvr pero
cuando intento verlos remotamente se conectan por un instante y se desconectan.
Y cuando intento ver una cámara me marca error de la dirección o del host. No sé
qué pudo hacer o en que estoy mal. Localmente no tengo problemas para verlas y
configurarlas

Como puertos huso el 88 y 81

Comentarios

  • 19 Comentarios sorted by Votes Date Added
  • Buen día RicardoMG en la parte de la configuracion del DDNS si esta puesta la dirección del servidor en este caso dyndns? tambien puedes poner los servidores de dominio de google en dns preferido para hacer la conexión primero a este servidor y que sea mas rapido el acceso.

    Saludos!!

  • Gracias por tu respuesta acordova no tendrás
    unas imágenes o manual de cómo hacerlo. O como te puedo mandar unas impresiones
    de pantalla para que me digas donde está mi error.

     

    Gracias por tu tiempo saludos

  • editado octubre 2013 Vote Up0Vote Down
    Que tal RicardoMG, revisa la siguiente guía. Esa configuración debes de tener en tu DVR. 


    Saludos.
  • gracias c_barrera.. una preguntas mas.... 

    Tengo conectado los 2 dvr al mismo router con
    puertos diferentes 88 y 81. Ya vi el manual que me proporcionaste ya pude
    ver  las cámaras pero el problema es que
    solo se ven las cámaras de un solo dvr:

    Ejemplo: entro al host del dvr1 y si me aparece
    el modelo
    EV1016HD en la parte superior, escribo el host del dvr2 y me aparece
    el modelo DS-7216HVI-SH/S pero el detalle es que me muestra las camas del dvr1

    Perdón por las molestias y gracia por su tiempo

  • Tienes un error de puertos asignados.  Te recomendó ver detalladamente tu configuración, que IP le asignaste a cada puerto.
    Saludos
  • Tienes un error de puertos asignados.  Te recomendó ver detalladamente tu configuración, que IP le asignaste a cada puerto.
    Saludos
    pues al dvr1 le asigne esta ip: 198.162.1.90 el puerto 88
    al dvr2 le asigne esta ip: 192.162.1.91 el puerto 81

    el router es este modelo EchoLife HG520c 

    en  Firewall cree las aplicaciones individual. protocolo TCP y asigne la mac correspondiente del dvr... apertura de puerto 88 terminacion de puerto 88 lo mismo en local. etc..


  • editado octubre 2013 Vote Up0Vote Down
    Que tal RicardoMG, después del nombre de dominio es necesario indicarle el puerto http ¿Si lo estás haciendo?

    Ejemplo:

    DVR 1:

    DVR 2:

    Si la asignación de puertos es correcta y en el scanner te marca los puertos abiertos (todos) deberías de entrar de esa manera.

    Saludos.
  • hola c_barrera, gracias por tu tiempo, todo eso si lo entiendo y lo tengo bien la asignación. donde tengo duda es en lo que dices del escáner si mis puertos están abiertos como puedo checar ese punto.

    aunque el problema aun sigue de que solo se conecta un instante y se desconecta......y en los 2 dvrs me sigue mostrando solo las camaras de uno como que se mesclan las señales ..... no se si sea el servicio de internet..
    si pudiera me gustaría mandarte unas impresiones de pantalla de como realice este proceso a ver si así me dices donde falla

    ..... gracias de nuevo
  •  

    hola c_barrera, gracias por tu tiempo, todo eso si lo entiendo y lo tengo bien la asignación. donde tengo duda es en lo que dices del escáner si mis puertos están abiertos como puedo checar ese punto.


    aunque el problema aun sigue de que solo se conecta un instante y se desconecta......y en los 2 dvrs me sigue mostrando solo las camaras de uno como que se mesclan las señales ..... no se si sea el servicio de internet..
    si pudiera me gustaría mandarte unas impresiones de pantalla de como realice este proceso a ver si así me dices donde falla

    ..... gracias de nuevo



    Buen día,

    RicardoMG Debe de verificar que en una dvr tenga asignado el puerto RTSP 554 y para la otra dvr el puerto RTSP 1024, para hacer el test los puertos debe de entrar a la pagina de http://scan.syscom.com.mx.

     

    Saludos cordiales.

  • hola Jmenmac 

     

    hola c_barrera, gracias por tu tiempo, todo eso si lo entiendo y lo tengo bien la asignación. donde tengo duda es en lo que dices del escáner si mis puertos están abiertos como puedo checar ese punto.


    aunque el problema aun sigue de que solo se conecta un instante y se desconecta......y en los 2 dvrs me sigue mostrando solo las camaras de uno como que se mesclan las señales ..... no se si sea el servicio de internet..
    si pudiera me gustaría mandarte unas impresiones de pantalla de como realice este proceso a ver si así me dices donde falla

    ..... gracias de nuevo



    Buen día,

    RicardoMG Debe de verificar que en una dvr tenga asignado el puerto RTSP 554 y para la otra dvr el puerto RTSP 1024, para hacer el test los puertos debe de entrar a la pagina de http://scan.syscom.com.mx.

     

    Saludos cordiales.

    buenas tarde amigo 
    pues ya hice lo de los puertos aun dvr1 lo deje igual RTSP 554 y al dvr2 de deje 1024..... pero en el dvr1 si puedo ver las cámaras en el dvr2 me marca error en el host aunque si puedo entrar a la interfaz del dvr pero no puedo ver las cámaras...

    como puedo subir un vídeo para ya no molestarlos tanto jeje 

    saludos y gracias por su tiempo
  • En la siguiente página puedes revisar que tus puertos estén abiertos.


    Solo teclea el numero de puerto y da click en el botón Check. Te debe marcar open
  • hola c_barrera
    En la siguiente página puedes revisar que tus puertos estén abiertos.


    Solo teclea el numero de puerto y da click en el botón Check. Te debe marcar open
    ya lo cheque y me marca open solo el puerto verdad sin la direccion ip local

    Port 81 is open on 187.213.217.31.
    Port 88 is open on 187.213.217.31.
  • Solamente esos 2 puertos (http) tenes abiertos, te faltan abrir los de RTSP (554 y 1024) y los de video (8000,8001). 
  • Solamente esos 2 puertos (http) tenes abiertos, te faltan abrir los de RTSP (554 y 1024) y los de video (8000,8001). 

    ha ok tengo que agregar todo esos puertos al router en la sección de (firewall -permitir aplicaciones individuales)
    . pero conque tipo de protocolo? todos son tcp?.. y me supongo que cada uno con su respectivo dvr
  • Todos los abres en TCP, solamente asegúrate que los puertos configurados entre las 2 grabadoras NO SE REPITAN entre sí. 

    EJemplo: 

    DVR1 :  81(http), 554 (RTSP), 8000 (Server Port)
    DVR 2:  88 (http), 8554 (RTSP), 8001 (Server Port)

    Para modificarlos, entra a MENU>CONFIGURATION>NETWORK>MORE SETTINGS. En las siguientes imágenes puedes observar la configuración, saludos.
    EJDVR1.JPG 55.7K
    EJDVR2.JPG 56.2K
  • gracias amigo c_barrera ya te entendí en total tengo que abrir los 6 puertos para los 2 dvr gracias por tu tiempo. y si ya puedo visualizar los 2 dvr correctamente. 

    aunque el dyndns se desconecta mucho descargue el programa ( Dyn updater configuration 4.1.10) donde me 

    dice esto en la parte inferior (dyn updater ..Dyndns returned GOOD... your ip address is now synchronized with your hostname)
    cuando me aparece esto no puedo entrar remotamente por un rato.

    otro favor no tienes un manual de como conectarlo o ver las camaras en un teléfono android
  • En el siguiente manual viene la configuración que debes de tener para agregar tu DVR a la aplicación en Android. Solamente hay que descargar la app iVMS-4500 (directamente del Store) e instalarla.


    Saludos.


Esta conversación ha sido cerrada.